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About This Document

This reference document is designed to be used with the Nways Manager for Windows
NT Version 2.0 Installation Guide, and will provide you with additional information on
installing and configuring Nways Manager Version 2.0. The following checklist contains
the necessary steps, in the suggested order, to successfully complete the installation of
the product using the applications shipped in the package containing Nways
Manager-Suite. Use it as a guide as you progress through the installation steps that are
detailed in this document.

__ 1. Create and Log in as an Administrative User.

__ 2. Verify all hardware, software, and system environment requirements.

__ 3. Verify that the machine has a fixed IP address.1

__ 4. If you currently use Nways Workgroup Manager Version 1.x and you do not
want to reinstall DB2, then you will also need to verify that you have DB2
installed with FixPak 8 (APAR JR11296).2

__ 5. Uninstall any antivirus applications.

__ 6. Close any active applications.

__ 7. If you currently use Nways Workgroup Manager Version 1.x and you are
upgrading, then you will also need to uninstall that application according to the
directions you received with the product.

__ 8. Install SNMP services and Windows NT Service Pack 4.

__ 9. Install DB2 and apply FixPak 8 (APAR JR11296). If you verified Step 4, then
you do not have to reinstall DB2.2

__ 10. Install License Use Runtime Version 4.5.

__ 11. Install updated ODBC drivers.1

__ 12. Install Tivoli NetView IT Director Edition Version 5.1 or HP OpenView Network
Node Manager on Windows NT Version 5.0.1.

__ 13. Install Nways Manager Version 2.0.

__ 14. Install Adobe Acrobat Reader.

__ 15. Install the Configuration Tools.

__ 16. Install Nways Remote Monitor Version 2.0 (optional).

__ 17. Extract JDBC drivers.2

__ 18. Create a DB2 database for JPM and begin data collection.2

__ 19. Network Discovery Configuration.1

These steps are referenced at the beginning of each section, and are explained in more
detail in the remainder of their respective sections. Different sequences of the
installation process may be possible, but the information in this document applies only
to the recommended procedure mapped out herein.

1. For Tivoli NetView IT Director Edition Version 5.1 users only.

2. For DB2 database users only.
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Chapter 1. System Preparation

This chapter explains the preliminary tasks necessary to verify that your system meets
the requirements and is prepared for the installation of Nways Manager for Windows NT
Version 2.0.

Creating an Administrative User

Reference to Checklist: This section corresponds to list item 1 on page v.

Note
If there is already a user created with administrative privileges, then verify the
criteria listed in the “Username Guidelines” in step 4 below, enable that user to
act as part of the operating system, and move to “Verifying System
Requirements” on page 2.

In order to create a user with Administrator privileges:

1. From the Windows NT desktop, click Start -> Programs -> Administrative Tools
-> User Manager .

2. Select the User menu.

3. Select New User.

4. Enter a username, password, and password confirmation.

If you will be using the DB2 Database, then you must follow this criteria for your
username:

v It must begin with A-Z, @, #, or $ characters.

v It must be 1–8 characters in length.

v It cannot be the following: ADMINS, GUESTS, LOCAL, PUBLIC, or USERS.

v It cannot begin with the following character combinations: IBM, SQL, or SYS.

v It cannot include accented characters.

Windows NT is not case sensitive.

5. Check the appropriate password option.

6. Click Groups .

7. Select Administrators in the list box.

8. Click Add to add the username to the list.

9. Click OK twice to complete the process.

To enable a username to act as part of the operating system, follow these steps:

1. Click Start -> Programs -> Administrative Tools -> User Manager (if not open
from the previous sequence).

2. Select the Policies menu.

3. Select User Rights.
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4. Select the Show Advanced User Rights checkbox.

5. Select the Right drop-down menu button near the top of the dialog box.

6. Select Act as Part of the Operating System from the list.

7. Click Add .

8. Click Show Users .

9. Select the username to add from the list of names. Click Search if you do not see
the name.

10. Click Add .

11. Click OK twice.

12. Close the User Manager window by clicking the X in the upper-right corner.

At this time, you must log out of Windows NT, and log back in as the username that
you have just created.

Verifying System Requirements

Reference to Checklist: This section corresponds to list item 2 on page v.

This section contains instructions explaining how to verify that your system has the
required hardware and software needed to install and use Nways Manager. From the
desktop, select Start -> Programs -> Administrative Tools -> Windows NT
Diagnostics .
Operating System

1. To verify that your operating system is compatible, select the Version tab.

2. Verify that you have Windows NT V4.0 or higher and Service Pak 4.
Processor

1. Click the System tab.

2. Verify that the processor is a minimum of a Pentium II, 300 MHz.
Display

1. Select the Display tab.

2. Verify that the numbers displayed on the Setting: line are 1024x768x256 or
higher resolution.

CD-ROM

1. Select the Drives tab.

2. Verify that there is a CD-ROM drive listed and note the letter assigned to
the drive.

Free Disk Space

1. While you still have the Drives tab selected, Click on the ″+″ next to the
Local hard drives listing.

2. Double click on the letter of the hard drive on which you will install Nways
Manager.

3. Select the General tab to view the amount of free disk space.
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4. Verify in the Bytes column that at least 180 MB (180,000,000 bytes) are
available.

5. Click OK to close the c:\Properties dialog, where c is the drive in which you
will be installing Nways Manager.

RAM

1. Select the Memory tab.

2. Verify in the Physical Memory section that at least 256 MB (384 MB is
recommended) is the minimum RAM space available.

Paging Space

1. Verify the Paging Space, also found when the Memory tab is selected.

2. In the Pagefile Space section, there should be a minimum of 150 MB of
Total Paging space.

Click OK to close the Windows NT Diagnostics Window.
Web Browser

1. Open the browser application that you would like to use with Nways
Manager.

2. Click on the Help menu and select the About... item.

3. Verify that the browser is either Navigator 4.05 or higher, or Internet
Explorer 4.0 or higher.

4. Close the browser window.

Verifying a Static IP Address

Reference to Checklist: This section corresponds to step 3 on page v.

Important
The verification of a fixed IP address only applies to users of Tivoli NetView IT
Director Edition Version 5.1. When using the HP OpenView Network Node
Manager on Windows NT Version 5.0.1 or higher, DHCP can be used.

If you know that you have a static IP address, or will be using DHCP with HP
OpenView Network Node Manager on Windows NT Version 5.0.1 or higher, then
you can continue with “Verifying DB2 and FixPak 8” on page 4.

You can verify that you have a fixed IP Address on your system by following these
steps:

1. Click Start -> Setting -> Control Panel .

2. Double click the Network icon on the desktop.

3. Select the Protocols tab.

4. Select TCP/IP Protocol from the list.

5. Click Properties .

Chapter 1. System Preparation 3



6. Verify that the Specify an IP address radio button is selected and all IP information
is filled in. The Obtain an IP address from a DHCP server radio button should not
be selected.

If your machine does not have a fixed IP address and you will be using Tivoli NetView
IT Director Edition Version 5.1 as a platform, then obtain one before continuing with the
installation.

Verifying DB2 and FixPak 8

Reference to Checklist: This section corresponds to step 4 on page v.

Note
This section only applies if you believe that DB2 is already installed on your
machine and you elect to use this as your database for Nways Manager. If this is
not the case, continue with “Installing SNMP Services” on page 5.

To verify that DB2 and the required FixPak 8 are properly installed on your system:

1. Select Start -> Programs -> MS-DOS Prompt .

2. Type regedit, and the Registry Editor window will open.

3. Expand HKEY_LOCAL_MACHINE -> SOFTWARE -> IBM -> DB2 -> DB2 Universal
Database Enterprise Edition. If DB2 is not listed, then it is not installed.

4. Click on the Current Version folder.

5. Verify the following lines in the right panel:

Version 0x00000005 (5)

Release 0x00000002 (2)

Modification 0x00000000 (0)

Service Level WR09094

If the Service Level does not match, then FixPak 8 is not installed.

6. Close the Registry Editor window.

If either DB2 or FixPak 8 are not installed, then you will need to install them when you
reach the proper step in this document.
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Important
These items pertain to steps 5 through 7 on page v.

v Versions 2 and earlier of the IBM AntiVirus for Windows NT application are
incompatible with this installation program. These versions of IBM AntiVirus
must be uninstalled before installing Nways Manager. After installation
completes, you can reinstall IBM AntiVirus and activate it. Deactivating these
versions of IBM AntiVirus is not sufficient; you must uninstall them. If you
do not remove IBM AntiVirus, the installation program does not create any
product icons or folders in the Windows NT Start Menu.

v Shut down all Windows NT applications before installing Nways Manager. If
any application is running that uses the contents or the existence of any file
that is used during the install process, the installation may fail. If you
experience problems when the installation attempts to create product icons,
ensure that you do not have any antivirus applications installed.

v Any previous versions of Nways Workgroup Manager or Nways Manager for
Windows must be uninstalled at this time according to the instructions provided
in that application’s documentation.

SNMP and Service Pack 4

If these services are not already installed on your system, continue preparing your
system by following the instructions to install them.

Installing SNMP Services

Reference to Checklist: This section corresponds to step 8 on page v.

Note
If SNMP services are already installed on your machine, then you should continue
with “Installing Windows Service Pack 4” on page 6.

To install SNMP Services, follow the following procedure:

1. Select Start -> Settings -> Control Panels .

2. Double click on the Network icon.

3. Select the Services tab.

4. Click Add .

5. Select SNMP Service.

6. Insert the Windows NT CD. Stop the process that automatically starts if autorun is
enabled.

7. Click OK.

8. Type e:\i386\ in the edit field, where e is your CD drive.
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9. Click Continue .

10. Enter any necessary information on the Agents, Traps, and Security tabs.

11. Click OK.

12. Click Close .

13. Remove the CD from the drive.

14. Click Yes to restart.

Note: If you just installed SNMP services on your system, then you must install or
reinstall Windows Service Pack 4.

Installing Windows Service Pack 4

Reference to Checklist: This section also corresponds to step 8 on page v.

Service Pack 4 is available either on your Windows NT CD, or as an executable file
available for download at:

http://www.microsoft.com/support/winnt/default.htm

Once you have downloaded it, follow these steps to install it:

1. Launch the Service Pack 4 executable file (example: filename.exe).

2. Click the check box labeled Accept License Agreement.

3. Click Install .

4. Click Yes.

5. Click Restart .

6. Click Yes or No (appears after computer has restarted).
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Chapter 2. Installation

Installing DB2

Reference to Checklist: This section corresponds to step 9 on page v.

Note
If you have verified that you already have DB2 and FixPak 8 installed on your
system, or will not be using DB2 as your database for Nways Manager Version
2.0, then continue with “Installing License Use Runtime” on page 8.

Otherwise, follow these instructions for installation:

1. Insert the DB2 CD. Allow the install to start if autorun is enabled. If autorun is
disabled, click Start -> Run and type e:\setup.exe, where e is the CD drive.

2. Click Next .

3. Select the checkbox for DB2 Enterprise Edition from the list of products to install
and click Next .

4. Select the type of install. Typical is recommended.

5. Choose one of these three options:
v Accept the default
v Browse
v Enter a destination drive for DB2 Install.

6. Click Next .

7. Type in the Administrator’s username that was created at the beginning of the
process, or the Network Management username that you are currently using.

8. Type in the password for that username.

9. Type in the same password again to confirm.

10. Click Next .

11. Click Install to start copying the files.

12. After the files finish copying (approx. 4 minutes), remove the CD from the drive.

13. Click Finish to restart Windows NT.

Installing FixPak 8

Reference to Checklist: This section also corresponds to step 9 on page v.

Note
FixPak 8 is designed to be used with DB2 version 5.2. If that is not the version on
your system, then be sure to read the Readme file that comes zipped with the
FixPak download.
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Follow these steps to install the FixPak:

1. Download FixPak 8 from IBM’s Web site:

ftp://ftp.software.ibm.com/ps/products/db2/fixes/english-us/db2ntv5
/FP8_WR09094/

Note: FixPak 8 is transferred as a zip file named us9094.zip. If you do not have a
zip file extractor, a public domain version of PkZip is also available for
download at this site.

2. Unzip us9094.zip
v Using PkUnzip, type: pkunzip -d us9094.zip your desired directory at the

MS-DOS prompt.
v The files can be extracted into any directory, the final directory will be

determined later during setup.

3. Close all other applications.

4. Stop DB2 database activity by typing these commands from the MS-DOS Prompt:

db2stop

db2admin stop

5. Change the directory of the prompt to the one where you unzipped the FixPak.

6. Type setup.exe at the prompt.

7. Click Next .

8. Verify the destination directory and click Next .

9. Select the options you wish to start automatically when the machine is booted.

10. Click Next .

11. Review the settings and click Install .

12. Remove the CD from the drive.

13. When prompted, click Yes to restart the computer.

14. Click Finish .

Installing License Use Runtime

Reference to Checklist: This section corresponds to step 10 on page v.

License Use Runtime is a required component for either platform. Follow these steps:

1. Insert the Nways Manager version 2.0 CD. Stop the setup that automatically starts
if autorun is enabled.

2. Select Start -> Run... .

3. Enter e:\ifornt\setup.exe, where e is the CD drive.

4. Click Next .

5. Select a destination drive.

6. Click OK.

7. Select all components (Runtime, Communications, and Documentation).

8. Click Next .
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9. Select whether or not you want to launch the Readme by clicking Yes or No.

10. Remove the CD from the drive.

11. Click Yes to restart the computer.

12. Click Finish .

Installing the Updated ODBC Drivers

The ODBC drivers are only necessary when using the Tivoli NetView IT Director Edition
Version 5.1.

Reference to Checklist: This section corresponds to step 11 on page v.

Note
If you are using HP OpenView Network Node Manager on Windows NT, then skip
to “HP OpenView Network Node Manager on Windows NT Version 5.0.1” on
page 10.

Follow this procedure to install the updated ODBC drivers for use with Tivoli NetView IT
Director Edition Version 5.1:

1. Insert the Tivoli NetView IT Director Edition Version 5.1 CD. Stop the setup that
begins if autorun is enabled.

2. Click Start -> Run... .

3. Type e:\intel\microsoft_updated_odbc_drivers\mdac_typ.exe, where e is the CD
drive.

4. Click Yes.

5. Click Continue .

6. Choose either Complete or Custom installation. Complete is recommended.

7. If you do not have Data Factory installed, you will be asked whether or not you want
to install it. Select No.

8. Click OK.

9. Remove the CD from the drive.

Installing the Platform

The following sections apply to the installation of the platform used to run Nways
Manager. If you plan on installing Tivoli NetView IT Director Edition Version 5.1,
continue with “Tivoli NetView IT Director Edition Version 5.1” on page 10. If you plan on
installing HP OpenView Network Node Manager on Windows NT Version 5.0.1, skip to
“HP OpenView Network Node Manager on Windows NT Version 5.0.1” on page 10. If
you already have the specific versions of either of these platforms, skip to “Installing
Nways Manager for Windows NT Version 2.0” on page 11.
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Tivoli NetView IT Director Edition Version 5.1

Reference to Checklist: This section corresponds to step 12 on page v.

If you are installing Tivoli NetView IT Director Edition Version 5.1, then follow these
steps:

1. Insert the Tivoli NetView IT Director Edition Version 5.1 CD.

2. Click Setup , which will bring up the NetView Setup dialog box.

3. Enter your name.

4. Enter your company’s name.

5. Click Continue .

6. Select the installation drive (c: is the default).

7. Click Continue .

8. Select either the single user or server installation mode.

9. Click Continue .

10. Enter the user password.

11. Confirm the user password by entering it again.

12. Click Continue .

13. Select Local or All based upon the network you would like to detect.

14. Click Continue .

15. Enter up to 6 community names.

16. Click Continue .

17. Remove the CD from the drive.

18. Click Restart Now .

HP OpenView Network Node Manager on Windows NT Version 5.0.1

Reference to checklist: This section corresponds to step 12 on page v.

HP OpenView Network Node Manager on Windows NT Version 5.0.1 is not provided in
this package. If you have purchased this product separately, this section explains how
to integrate the installation process of HP OpenView Network Node Manager on
Windows NT Version 5.0.1 into Nways Manager’s installation sequence.

To install HP OpenView Network Node Manager on Windows NT Version 5.0.1, follow
the following instructions:

1. Insert the HP OpenView Network Node Manager on Windows NT Version 5.0.1 CD
into the drive. Allow the application to run if autorun is enabled. If autorun is
disabled, then type e:setup.exe at the MS-DOS command prompt, where e is the
CD drive.

2. Click Next .

3. Click Yes.

4. Enter the username that you created at the beginning of the process.
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5. Enter your company name.

6. Click Next .

7. In the Confirm New Directory dialog box, click Yes.

8. Select Setup Type (Typical is recommended if you are only interested in managing
the local network. If you will be managing a remote network, then select Custom.
Steps 9-18 apply to the Typical installation.

9. Select whether to install IPX support by clicking Yes or No. This only appears if
IPX is not currently installed.

10. Specify the folder in which to install.

11. Click Next .

12. In the SNMP Configuration dialog box, enter the Community Name for the default
gateway.

13. Click Next .

14. Click Next in the Start Copying Files dialog box.

15. Click OK when the Cannot open input file error message appears. This will be
resolved when the patches are installed.

16. Select whether or not to view the error log.

17. Remove the CD from the drive.

18. Click Finish .

Important: Following the successful installation of HP OpenView Network Node
Manager on Windows NT Version 5.0.1, you will need to download and
install all current patches available for the platform from:

http://www.ovweb.external.hp.com/cpe/patches

Installing Nways Manager for Windows NT Version 2.0

Reference to Checklist: This section applies to step 13 on page v.

Important
If you have a previous version of Nways Workgroup Manager, it must be removed
prior to installing this version.

Follow these steps to install Nways Manager for Windows NT Version 2.0:

1. Insert the Nways Manager for Windows NT Version 2.0 CD into the drive. Do not
stop the process if autorun is enabled. If autorun is disabled, click on Start ->
Run... . Enter e:\setup.exe, where e is the CD drive.

2. Click Next .

3. Select which components to install.

4. Click Next .

5. Click Yes at the Program License Agreement dialog box.

6. Select a drive for the Nways installation (the default is c:).
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7. Click Next .

8. Select the target folder name for the install (the default is IBM Nways Manager for
NT).

9. Click Next .

10. Select the type of license purchased from these choices:
v Nways Manager-Suite
v Nways Manager-Element Manager
v None (installs demonstration versions of all applications)

11. Click Next .
Steps 12-18 only apply when you have selected to install the licensed versions of the
applications.

12. Enter your Customer Number.

13. Enter your License Key.

14. Click Verify Key .

15. Click OK in each of the two Congratulations dialog boxes.

16. Enter the number of licensed nodes.

17. Click Next .

18. Click OK.

19. Click Next in the Nways Configuration Tool dialog box.

20. Select drives to search.

21. Click Start Search .

22. Click Refit .

23. Click Finished .

24. Select whether or not to launch the Readme file.

25. Click Finish .
At this point, the other applications which you have selected will be installed. After all
other products install, you will see steps 27 and 28.

26. Remove the CD from the drive.

27. Select to restart the computer.

28. Click Finish .

Note: If you are installing Nways Manager over the HP OpenView Network Node
Manager on Windows NT Version 5.0.1 platform, it is normal for the Nways
Manager installation process in the previous section to take one hour or more to
complete.

Installing Adobe Acrobat Reader

Reference to Checklist: This section corresponds to step 14 on page v.
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Note
This section applies to those who either need help with the installation of Adobe
Acrobat following the Nways Manager installation sequence, or did not install
Adobe Acrobat when Nways Manager was installed and want to install it now. If
neither of these conditions apply, then continue with “Installing the Configuration
Tools”.

If you selected Acrobat Reader to be installed with the Nways Manager, then the
process begins at step 5. If this is an installment of only Acrobat Reader, then follow all
of the steps:

1. Insert the Nways Manager for Windows NT Version 2.0 CD in the drive. If autorun
is enabled, it will automatically begin the process. If autorun is disabled, click Start
-> Run... . Enter e:\setup.exe, where e is the CD drive.

2. Click Next in the Welcome dialog box.

3. Select the components to be installed.

4. Click Next .

5. Click Yes.

6. Click Next at the Acrobat Reader Welcome box.

7. Click Yes at the software license agreement.

8. Confirm or modify the destination location.

9. Click Next .

10. Select whether or not to launch the Readme file.

11. Click Finish .

12. Click OK.

At this point, the other applications which you have selected will be installed. After all
other products install, you will see steps 27 and 28 on page 12 from the Nways
Manager sequence of installation.

Installing the Configuration Tools

Reference to Checklist: This section corresponds to step 15 on page v.

Note
This section applies to those who either need help with the installation of the
Configuration Tools following the Nways Manager installation sequence, or did not
install the Configuration Tools when Nways Manager was installed, but want to
install them now. If neither of these conditions apply, then continue with “Installing
Nways Remote Monitor for Windows NT” on page 15.
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If you selected the Configuration Tools to be installed with the Nways Manager, then the
process begins at step 5. If this is an installment of only the Configuration Tools, follow
all of the steps to install the Configuration Tools provided with Nways Manager-Suite:

1. Insert the Nways Manager Version 2.0 CD into the drive. If autorun is enabled, it
will automatically begin the process. If autorun is disabled, click Start -> Run... .
Enter e:\setup.exe, where e is the CD drive.

2. Click Next in the Welcome dialog box.

3. Select the components to be installed.

4. Click Next .

5. Select the configuration tools to install.

6. Click Next .

7. Click Next .

8. Click Next in the Configuration Program Installation dialog box.

9. Click OK. (Steps 7, 8, and 9 will repeat until all selected tools have been installed.

10. When all tools have installed, you will see steps 27 and 28 on page 12 of the
Nways Manager sequence of installation.
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Chapter 3. Post-Installation Procedures

Installing Nways Remote Monitor for Windows NT

Reference to Checklist: This section corresponds to step 16 on page v.

Note
Nways Remote Monitor Version 2.0 is optional. If you choose not to install it and
are using the DB2 database, then continue with “Extracting the JDBC Drivers”. If
you choose not to install Remote Monitor, are not using the DB2 database, but
are using Tivoli NetView IT Director Edition Version 5.1, then skip to “Editing the
Seed File” on page 16.

Follow these steps to install Nways Remote Monitor Version 2.0:

1. Insert Nways Remote Monitor Version 2.0 CD.

2. Click Next in the Nways Manager Welcome dialog box.

3. Click on the Remote Monitor checkbox.

4. Click Next .

5. Click Next in the Nways ReMon Welcome dialog box.

6. Click Yes.

7. Click Next when you are finished with the Important Installation Information dialog
box.

8. Select the destination location.

9. Click Next .

10. Select whether or not to launch the Readme.

11. Click Finish .

12. Remove the CD from the drive.

13. Select to restart the computer.

14. Click Finish .

Extracting the JDBC Drivers

Reference to Checklist: This section corresponds to step 17 on page v.

Note
If you are not using DB2 as your database for Nways Manager, but are using
Tivoli NetView IT Director Edition Version 5.1 as your platform, then skip to
“Editing the Seed File” on page 16.
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Prior to creating a DB2 Database, the Java DataBase Connectivity (JDBC) drivers must
be unzipped into the Nways Manager java\websvr\code directory (folder). Follow these
steps:

1. Obtain an unzip program (You can use the PkZip that you received with the DB2
FixPak).

2. Extract db2java.zip file from the Sqllib\java\ directory into the
Nways\java\websvr\code directory.

Creating a DB2 Database for JPM and Starting Data Collection

Reference to Checklist: This section corresponds to step 18 on page v.

Important

Note: If you chose not to have DB2 started automatically when the machine is
started, then you will have to issue the db2start command from the
MS-DOS command prompt before creating a database.

After making sure that the JDBC drivers are installed and DB2 is started, follow these
steps to create a database:

1. Select Start -> Programs -> MS-DOS prompt .

2. Change the directory to nways\bin.

3. Run the command db2cmd CreateDatabase.bat -create.

4. Depending on your platform:
v Start NetView by selecting Start -> Programs -> NetView -> NetView Console .
v Start OpenView by selecting Start -> Programs -> OpenView -> Network Node

Manager .

5. Select Tools -> IBM Nways Java -> Performance Configuration .

6. Click on the Database tab.
If you are using HP OpenView Network Node Manager on Windows NT, then you may
be asked to enter your username and password. If so, enter the administrative
password that you created at the beginning of this process.

7. Click Start Collection .

Editing the Seed File

Reference to Checklist: This section corresponds to step 19 on page v

Note
This section only applies if you are using Tivoli NetView IT Director Edition
Version 5.1.
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Tivoli NetView IT Director Edition Version 5.1’s default only discovers devices within one
hop of the machine running NetView. In order to discover others, follow these steps to
edit the seed file:

1. Start NetView by selecting Start -> Programs -> NetView -> NetView Console .

2. Select Options -> Discovery... .

3. Select the Discover with Seed File check box.

4. Click Edit .

5. Add Seed IP address to the bottom of the file (the default seed file contains
instructions).

6. Select File -> Save.

7. Close the Notepad window.

8. Click Edit to the right of the Use Alternative Community Names in File field.

9. Add any additional Community Names to the bottom of the file (the default
community names file contains instructions).

10. Select File -> Save.

11. Close the Notepad window.

12. Change the Discovery Speed field from Medium to High Initially.

13. Click Apply .

14. Click Yes.

15. Click OK.

16. Double click the IP Internet icon in the Root map. (Nodes will appear on the map
as they are polled. Blue squares in the Network Polling Activity box indicates that
polling is in progress, while red squares mean that a poll is pending.)

To refresh the Nways Device Management map, select Tools -> IBM Nways Java ->
Refresh Nways Map .

Chapter 3. Post-Installation Procedures 17



18 Addendum to Nways Manager for Windows NT Installation Guide



Appendix. Notices

This information was developed for products and services offered in the U.S.A. IBM
may not offer the products, services, or features discussed in this document in other
countries. Consult your local IBM representative for information on the products and
services currently available in your area.

References in this publication to IBM products, programs, and services do not imply
that IBM intends to make these available in all countries in which IBM operates. Any
reference to an IBM product, program, or service is not that only IBM’s product,
program, or service may be used. Any functionally equivalent product, program, or
service that does not infringe any of IBM’s intellectual property rights may be used
instead of the IBM product, program, or service. Evaluation and verification of operation
in conjunction with other products, except those expressly designated by IBM, are the
user’s responsibility.

IBM may have patents or pending patent applications covering the subject matter in this
document. The furnishing of this document does not give you any license to these
patents. You can send license inquiries, in writing, to:

IBM Director of Licensing
IBM Corporation
North Castle Drive
Armonk, NY 10504-1785
U.S.A.

For license inquiries regarding double-byte (DBCS) information, contact the IBM
Intellectual Property Department in your country or send inquiries, in writing, to:

IBM World Trade Asia Corporation
Licensing
2-31 Roppongi 3-chome, Minato-ku
Tokyo 106, Japan

The following paragraph does not apply to the United Kingdom or any other country
where such provisions are inconsistent with local law: INTERNATIONAL BUSINESS
MACHINES CORPORATION PROVIDES THIS PUBLICATION ″AS IS″ WITHOUT
WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF NON-INFRINGEMENT,
MERCHANTABILITY, OR FITNESS FOR A PARTICULAR PURPOSE. Some states do
not allow disclaimer of express or implied warranties in certain transactions, therefore,
this statement may not apply to you.

This information could include technical inaccuracies or typographical errors. Changes
are periodically made to the information herein; these changes will be incorporated in
new editions of the publication. IBM may make improvements and/or changes in the
product(s) and/or program(s) described in this publication at any time without notice.
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Any references in this information to non-IBM Web sites are provided for convenience
only and do not in any manner serve as an endorsement of those Web sites. The
materials at those Web sites are not part of the materials for this IBM product and use
of those Web sites is at your own risk.

Trademarks

The following terms are trademarks of the IBM Corporation in the United States or other
countries or both:

Nways Etherstreamer Netfinity
DB2 IBM LANStreamer
DB2 Universal Database

Java and HotJava, and the Java Logo are trademarks of Sun Microsystems, Inc.

Microsoft, Windows, Windows NT, and the Windows 95 and Windows 98 logos are
trademarks or registered trademarks of Microsoft Corporation.

Pentium® is a registered trademark of Intel Corporation in the U.S and other countries.

Navigator is a trademark of Netscape Communications Corporation.

Adobe Acrobat Reader is a registered trademark of Adobe Systems, Inc.

Other company, product, and service names may be trademarks or service marks of
others.
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Readers’ Comments — We’d Like to Hear from You

Nways Manager for Windows NT
Addendum to Installation Guide
Version 2.0

Publication No. GA27-4250-00

Overall, how satisfied are you with the information in this book?

Very Satisfied Satisfied Neutral Dissatisfied Very

Dissatisfied

Overall satisfaction h h h h h

How satisfied are you that the information in this book is:

Very Satisfied Satisfied Neutral Dissatisfied Very

Dissatisfied

Accurate h h h h h

Complete h h h h h

Easy to find h h h h h

Easy to understand h h h h h

Well organized h h h h h

Applicable to your tasks h h h h h

Please tell us how we can improve this book:

Thank you for your responses. May we contact you? h Yes h No

When you send comments to IBM, you grant IBM a nonexclusive right to use or distribute your comments in any

way it believes appropriate without incurring any obligation to you.

Name Address

Company or Organization

Phone No.
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